城市里的游牧民族

Menu

【故障案例】因fit 版本与AC版本不匹配,AP无法注册成功

【组网描述】某局点客户,新商城需要部署无线网络,组网是标准的出口路由下联无线控制器的方式,AP是通过自带的POE供电和部分本地供电。

【故障描述】AP无法正常注册成功,在AC上有如下的这样告警信息

%May  7 15:35:25:634 2013 AC LWPS/6/LWPS_IMG_DOWNLOAD_START:
 Image download in progress for AP beilouxi_3f_1.
%May  7 15:32:28:557 2013 AC LWPS/6/LWPS_IMG_DOWNLOAD_COMPLETE:
 Image download process completed for AP beilouxi_3f_1.
同时在POE端口上,端口不停的有UP/down信息被打印出来。
【处理过程】查看相关配置,没有问题,跟换了网线、端口以及跟换了不通型号AP问题依据。重头想了下我的操作过程,一开始我对AC版本进行了
一次升级由3308P05升级到了3308P11。一开始我以为AP的版本是WA2610E-GNP的,所以我把P11里面的wa2600_fit.bin和wa2600ae_fit.bin
版本进行了重新上传覆盖。但是后面告知AP型号是WA2210E-GE的。我忘记上传覆盖wa2200_fit.bin这个的版本了,应该是AP的版本与AC版本不配套
造成的。重新上传AP版本,正常注册上线。
【总结】大意失荆州啊
— 于 共写了594个字
— 文内使用到的标签:
本作品采用知识共享署名-非商业性使用-禁止演绎 3.0 中国大陆许可协议进行许可。

评论已关闭。